dianabalaganska
30.09.2022 09:41

Впрямоугольном треугольнике известны катеты. напишите программу нахождения площади этого треугольника

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
fhdjfjfuf
19.08.2020 19:52
Var
   a, b:real;

begin
    readln(a, b);
    writeln(a * b * 0.5);
end.
0,0(0 оценок)
Ответ:
TinoShtrydenberg
19.08.2020 19:52
#include <bits/stdc++.h>

using namespace std;

int main()
{
double a, b;
cin>>a>>b;
cout<<(a*b)/2.;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота