yanavyskubina
12.03.2022 05:03

Паскаль. написать программу. человек хочет положить деньги в банк под a% годовых на b лет. посчитать и вывести на экран суммы, которые он может получить по истечении каждого из этих лет.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Aidanа1307
03.10.2020 16:50
Var a,b,c:real; 
begin 
writeln('Введите через пробел: сумму, годовой процент, количество лет'); 
read(c,a,b); 
repeat 
c:=c+0.01*a*c; 
b:=b-1; 
writeln('Сумма, которую можно получить = ',c); 
until b=0; 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота