mishazhidkov2
12.06.2021 07:19

Синформатикой! : составьте программу для нахождения среднего арифметического нечетных двузначных чисел в кумире. вы моя последняя надежда.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sakyra2025
27.09.2020 13:22
Var 
SrAr:real;
s, i, k:integer;

begin
k:=0;
s:=0;
for i:=10 to 99 do
if i mod 2<>0 then
 begin
 s:=s+i;
 k:=k+1;
 end;
SrAr:=s/k;
writeln(SrAr:5:5);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота