Nastyaluan
09.07.2021 02:00

Составить программу вычисления и вывода на экран кубов всех целых чисел от -5 до 12 )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vigolnikov
07.09.2020 22:26
var -5,12,i:integer;
function fact(j:integer):longint;
begin if j=1 then fact:=1 else fact:=j*fact(j-1);
end;
begin readln(12,-5);
for i:=-5 to 12 do if i mod 2 =0 then write(fact(i),' ');
writeln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота