redf0x0
18.09.2020 05:07

20+10 /// составьте программу, с которой определяется, кто прибудет в г. лопухово первым. в одно и то же время из деревни васюки и села карачарово выехали в город лопухово автомобиль и мотоцикл. автомобиль проехал путь s1 со скоростью v1, мотоцикл - s2 и v2.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
мур147
27.09.2020 12:41
Var s1,s2,v1,v2:integer; 
begin 
writeln('Введите путь и скорость автомобиля'); 
readln(s1,v1); 
writeln('Введите путь и скорость мотоцикла'); 
readln(s2,v2); 
if s1/v1 > s2/v2 then writeln('Мотоцикл приехал первый') 
else if s1/v1=s2/v2 then writeln('Автомобиль приехал одновременно с мотоциклом') 
else writeln('Автомобиль приехал первый'); 
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота