Войти
Регистрация
Спроси ai-bota
ВикторияТуп
21.01.2022 08:37
Написать программу в паскале: получить в убывающем порядке все двузначные числа, в десятичной записи которых нет цифры 5.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
FluffyFoxLove
02.01.2021 04:43
Тестовые задания: 1.1. Что означает SQL? A.Стандартный язык запросов для работы с реляционными базами данных. B.Программа. C.Алгоритмический язык для работы с базой данных....
LeraLis201
04.05.2022 09:22
Ученик 9 класса Саша записал IP-адрес школьного сервера на листке бумаги. Пришёл домой, положил листок на свой стол и ушёл на кухню обедать. Младший брат Саши Стас решил...
ОлегВолгин228
09.01.2020 00:49
Сколько 6 будет в 7меричной системе счисления выражения 7^24+7^16-7...
расулкрасава05
21.02.2020 06:05
Когда появились персональные компьютеры и их архитектура...
Sasha280405
14.12.2022 00:33
Как упорядочить номера маршрутов по возрастанию? ? вот мой код #include #include #include #include using std: : cin; using std: : cout; struct marsh { char begst[ 50 ];...
aimsen
04.02.2023 21:06
Решить по информатике..буду сколько секунд потребуется модему, сообщение со скоростью 28800 бит/сек, чтобы доверить цветное изображение размером 640*480 пикселей, при условии,...
reshitov123
27.06.2020 02:26
Для реакции 2SO2 +O2 -> 2SO3 определите а) массу оксида серы(VI), образующегося при окислении 32 г оксида серы(IV);...
svetaЗОШ
27.06.2020 02:26
Для реакции горения сероводорода 2H2S +3O2 -> 2SO2 +3H2O определите: а) массу паров воды, образующихся при сгорании...
зака16
27.06.2020 02:26
Какая первая стадия получения серной кислоты в промышленности? Напишите уравнения реакций получения оксида серы(IV)...
орп21
27.06.2020 02:26
Определите объем водорода (н.у.), который выделяется при растворении в избытке разбавленной серной кислоты: а) 6,0 г магния,...
Ответ:
ХранительТьмы228
27.09.2020 11:29
Var
i: integer;
begin
for i := 99 downto 10 do
if (i mod 10 <> 5) and (i div 10 <> 5) then
write(i, ' ');
end.
0,0
(0 оценок)
Ответ:
amiranur1
27.09.2020 11:29
Program dig_2_no5_downto;
var
i,a,b: integer;
begin
i := 99;
while i >= 10 do
begin
a := i div 10;
b := i mod 10;
if (a <> 5) and (b <> 5) then
write(i, ' ');
i := i - 1;
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота