wardian
10.06.2021 01:44

Составить программу, осуществляющую перевод величин из радианной меры в градусную или наоборот. программа должна запрашивать, какой перевод надо осуществить, и выполнять указанное действие.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1крутой1дядя1
27.09.2020 06:45
Var
    c: integer;
    n: real;

begin
    write('Перевод в градусы (1) или в радины (2) ? ');
    readln(c);
    write('Переводимая величина = ');
    readln(n);
    
    if c = 1 then
        writeln(n, ' radian = ', n * 180 / pi, ' gradus')
    else
        writeln(n, ' gradus = ', n * pi / 180, ' radian')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота