Войти
Регистрация
Спроси ai-bota
Versysbatl
20.05.2020 20:27
Паскаль! составьте алгоритм и программу для вычисления суммы s=18cos18x+15cos15x+12cos12x+3cos3x хотя бы только программу
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
minis551
01.07.2021 02:11
Какое значение имеет изучение конкурентов в смм...
svetik10987
14.02.2022 02:30
Как предоставлена информация на компьютере? Что такое двоичное кодирование? Какие методы кодирования существуют? Сколько символов содержит компьютерный алфавит? Какие единицы...
2899101714lp
23.05.2020 01:30
Средства хранения информации на компьютере...
Filonov1812
15.01.2022 00:33
Что такое язык? а) знаковый предоставления информации б) орган слуха в) знаки письменности г) важнейший сбора и передачи информации...
ksiuscha05
15.01.2022 00:33
Этап подготовки текстового документа на котором он заносится во внешнюю память называется:...
СталкерняотВовы
15.01.2022 00:33
40 тем кто доступно объяснит,что значит в паскале авс : 2: 4 пример(ниже весь код) begin readln(c); pc: =1; pn: =1; while c div 10 0 do begin if (c mod 10) mod 2=0 then pc:...
EricKornet
20.03.2023 05:45
5. Нарисуйте диаграмму, основываясь на данные в таблице. А В С D Е 1 № Наименование кол-во цена ИТОГ 2 1 Ноутбук 5 220 ООО нооЬоо 3 2 Монитор 4 26 ООО 104000 4 3 Материанская...
makshardin17
13.07.2021 23:25
Решить задачи с описанием всех 6 этапов решения задачи на компьютере: 1. Вычислить периметр и площадь прямоугольника по заданным длинам двух катетов а и в. 2. Даны скорость...
Nikilengelo
13.10.2020 16:31
Запишите в десятичной системе счисления натуральное число, соответствующее степени двойки: 2¹¹...
Trap00ra
21.01.2021 13:12
1. По сети передаются данные о банковских транзакциях. По каждой транзакции передаётся объём денежных средств. Входные данные: Сначала вводится число N - количество транзакций...
Ответ:
Mlpoiuytrewqazxcvbn
03.10.2020 16:01
Var
x,s: real;
begin
readln(x);
s := 18 * cos(18 * x) + 15 * cos(15 * x) + 12 * cos(12 * x) + 3 * cos(3 * x);
writeln(s);
end.
конечно хотелось бы сделать через цикл, но последовательность не понятная
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота