lailylaily
31.03.2022 15:36

Составить программу с процедурой, которая находит минимальное значение из 3 чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lera1038
25.09.2020 23:36
Var a,b,c : Integer;
Function Min(aa,bb : Integer) : Integer;
Begin
  If aa<bb then Min:=aa else Min:=bb;
end;
Begin
  Write('Введите три числа: '); Readln(a,b,c);
  Writeln('Минимальное число: ',Min(Min(a,b),c));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота