LlesyaLis
14.05.2021 01:46

Решить по информатике. напишите программу, которая принимает на выходе целое число и печатает число, следующее за ним. число: 15 следующее число: 16

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
настюша290204
28.05.2020 13:04

#include 

using namespace std;

int main()

{

int num; 

cin>>num;

cout<<"The next number for the number " << num << " is " << num + 1 <<"!"<<endl;

cout<<"The previous number for the number " << num << " is " << num - 1 <<"!"<<endl;

cin.get();

return 0;

} Может это?

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота