MARZHIVANKINA
25.01.2022 03:39

1)напишите на языке программирования выражение: переменной a присваивается значение квадратного корня из модуля разности переменных b и c. мне сегодня сдавать. 2) дан фрагмент программы: i: = 3,5; round (i*2/3); writeln( результат арифметического выражения с переменной i равен j. сегодня сдавать я ничего не могу !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
КариM
25.09.2020 22:21
1) var a, b, c:real;

begin 

readln (b,c);

a:=sqrt(abs(b-c));

writeln (a);

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота