Войти
Регистрация
Спроси ai-bota
Vsevolod20141
11.09.2020 15:34
Требуется написать программу подсчета числа разных элементов одномерного массива a(q) принадлежащий отрезку (r..p). (паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Лизуша111авм
21.12.2021 14:31
Лена использует двоичный код для кодирования сообщения. Ей нужно закодировать 24 символов, цепочки какой длины должна использовать Лена? (В ответе запиши только число.)...
1234567891248
27.03.2021 11:24
Опишите алгоритм чистки ковра посредством слов по линейной структуре по желанию со схемой ну в тетради сделать и отправить...
Ульяна3330
08.12.2020 09:55
1. Программирование линейных алгоритмов Записать на языке Паскаль программу линейного алгоритма, в которой для введенных с клавиатуры буквы на экран выводится ее двоичный...
alena645
27.01.2022 15:55
задание!нужно найти соответствие!...
екатерина699
25.09.2020 19:04
Графический планшет(гидитайзер)- устройство: 1. для компьютерных игр 2. при проведении инженерных расчётов 3. для передачи символьной информации в компьютер4.для ввода...
MilankaMarkova
06.04.2023 05:37
Создать блок схему и написать программу на языке си, которая вычисляет значения у, значения х вводятся с пульта...
камилла731
21.03.2023 15:35
Определитель объём видеопамяти в килобайтах если разрешающая экрана 800*600 а глубина цвета-24бит...
999Человек999
31.03.2022 06:51
с Знайти символ, який входить у текст найбільшу кількість разів. (Написати програмку)...
radmirsatabalov
13.04.2023 23:25
Нужно написать эту программу используя циклы и условные операторы, и ничего больше...
Ilya2569
29.01.2023 18:53
Найти нод чисел; 90,126,162. найти нод чисел ; 110,154,286....
Ответ:
Ketinur
25.09.2020 21:20
Var x,i,n,p,r,kol:integer;beginread(n,r,p);for i:=1 to n do begin read(x); if (x>r) and (x<p) then inc(kol) end;writeln(kol);end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота