rsobal45gmailcom
02.04.2022 01:02

Напишите программу, вычисляющую сумму квадратов от 1 до n. на abc паскале

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kateshafran1234
31.08.2020 01:25
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
  var n:=ReadInteger('n=');
  Writeln('Сумма квадратов от 1 до ',n,' равна ',
    1.To(n).Select(x->x*x).Sum)
end.

Тестовое решение
n= 152
Сумма квадратов от 1 до 152 равна 1182180
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота