regenko1
05.09.2021 23:22

Напишите программу к решению : "с момента начала суток к секунд. сколько часов, минут и секунд показывают куранты? "

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
пропин
03.10.2020 15:41
Var k,a,b:integer;
begin
read(k);
b:=k div 3600;
if b>0 then k:=k mod 3600;
a:=k div 60;
if a>0 then k:=k mod 60;
writeln(b,':',a,':',k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота