Nikita43242
30.03.2023 06:16

Напишите программу на языке pascal печатающую все отрицательные нечетные числа, начиная с числа n (n< -100) , в обратном порядке. , , нужна ваша !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
arizonacoins
03.10.2020 15:44
1. Короткий вариант

// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
  Range(-99,-1,2).Print
end.

Результат
-99 -97 -95 -93 -91 -89 -87 -85 -83 -81 -79 -77 -75 -73 -71 -69 -67 -65 -63 -61 -59 -57 -55 -53 -51 -49 -47 -45 -43 -41 -39 -37 -35 -33 -31 -29 -27 -25 -23 -21 -19 -17 -15 -13 -11 -9 -7 -5 -3 -1

2. Школьный вариант

// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
var
  i:integer;
begin
  i:=-99;
  repeat
    Write(i,' ');
    i:=i+2
  until i>-1
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота