AiDanttlll
31.10.2021 04:42

Написать программу определения стоимости разговора по телефону. цену за минуту разговора 1.4 руб. установите либо через константу, либо через оператор присваивания. по субботам и воскресеньям предоставляется скидка 20%. , !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
КамиляУшурова
25.09.2020 19:59
Program stoim;
const s=1.4;
var k,v:real;
begin
writeln('vremya min');
readln(v);
writeln('vyhodnoy - 1, rabochiy den - 2);
readln(k);
if k=2 then write('stoimost = ',v*s,' rub')
else write('stoimost = ',v*s*0.2,' rub');
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота