Войти
Регистрация
Спроси ai-bota
Amaliya04
16.12.2022 02:47
Цикл с параметром написать программу, которая находит среднее арифметическое последних цифр всех чисел от 1 до введенного n.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kli200192uasmi
12.06.2020 08:17
Создайте линейную программу y=5x^2+ax+7/2...
Каке11
22.02.2020 05:32
Создайте линейную программу это зачёт...
Елисавета23
29.08.2022 09:21
Вычисли число строк в таблице, считая шапку таблицы.Число переменных в выражении — 4...
vila7
11.09.2022 01:51
С3. у пети и вани две кучи камней. по своему выбору игрок может добавить в одну из куч 1 камень или увеличить число камней в 2 раза. в первой куче 5 камней, а во второй...
Лучік12
01.11.2020 06:58
Результаты поиска для фразы максимальная скорость передачи данных по модемному протоколу составляет 56000бит/с. какое максимальное количество байт можно передать за...
Akbota0504
29.05.2021 23:36
Система счисления: выполнить перевод чисел: 1)400 из десятичной в восьмеричную 2)3734 из восьмеричной в десятичную 3)400 из десятичной в шестнадцатеричную 4)7DC из...
984263524353848
04.10.2021 15:11
Составить алгоритмы на языке кумир 1. вводятся три числа a, b, c если сумма a и b четная, то выводится сумма a и b на c, если нечетная, то выводится сумма a и b, умноженная...
young22228
27.03.2023 02:36
Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.слово вводится в программе. pascalabc...
ОпятьДЗ
27.03.2023 02:36
Какое количество информации будет содержать зрительное сообщение о цвете вынутого шарика, если в мешочке хранится 25 красных, 25 синих, 25 зелёных и 25 жёлтых шариков....
stalkeregor344
18.04.2022 04:59
3. График функции у = kx+в пересекает оси координат в точках А (0; 4) и В (2;0). Найдите значения к и в...
Ответ:
temalishchenko
03.10.2020 15:11
Var
i, n, s: integer;
begin
readln(n);
for i := 1 to n do
s := s + i mod 10;
writeln(s / n);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота