ilyacher123
23.11.2022 15:12

Написать программу на pascal, условие: даны три действительных числа. возвести в квадрат те из них, значения которых неотрицательны.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Регина2411
25.09.2020 16:38
Var a,b,c: real;
Begin
Readln(a,b,c);
if (a>0) then a:=a*a;
if (b>0) then b:=b*b;
if (c>0) then c:=c*c;
Writeln(a,' ',b,' ',c);
Readln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота