xasiyeva82p0c95p
26.05.2023 15:57

Информатика. составить программу вычисления значения функции : y = 5x^2-4 \ 2x+8

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kira5672
07.08.2020 21:53
Решение в паскале (ответ в десятичной дроби):

var
x, y:real;
begin
writeln ('Введите значение x');
readln (x);
y:=(5*x*x)/(2*x+8);
writeln ('ответ ', y);
end.

Решение в паскале (ответ в обыкновенной и десятичной дроби)

var
x, x_1, x_2, y:real;
begin
writeln ('Введите значение x');
readln (x);
x_1:=5*x*x;
x_2:=2*x+8;
y:=x_1/x_2;
writeln ('В обыкновенной дроби ', x_1, '/', x_2);
writeln ('В десятичной дроби ', y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота