Войти
Регистрация
Спроси ai-bota
Santastiff666
20.02.2021 19:16
Pascalabc дан массив. выяснить, сколько чисел входит в последовательность по одному разу
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nurayhasanova2oztngy
08.05.2021 06:22
1) На входе программы есть два целых числа, каждое в отдельной строке. На выход нужно подать сумму заданных чисел. Входные данные Два целых числа, записанных в столбик. Выходные...
Gofer535
19.07.2020 20:12
Разгадай ребус Знак равно означает, что указанную букву надо заменить. Запятые справа — что нужно убрать такое количество букв в конце слова....
LinkolnPark1
19.08.2022 05:40
3. Написать процедуру, для рисования окружностей по кругу, где параметр будет отвечать за количество окружностей. Размер круга 50. Пример для n=B Пример для n = 6...
Malika274
08.03.2021 04:10
Найти ошибку в коде, не верно сортирует: нужно четные эл-ты отсортировать по возрастанию,а нечетные по убыванию си++ я уже все перепроверила никак не получается найти { srand(time(0));...
555766
12.03.2020 23:40
Перемещаясь из одного каталога в другой,пользователь последоватльно посетил каталоги bilet,matem, 9klass, a: \, user,school.при каждом перемещении пользователь либо спускался...
filbert04
11.12.2020 15:13
Установите соответствие. lisp javascript action script 2.0 haskell rust перетащите элементы на пустые поля сверху (каждый может быть использован несколько раз) leksah cusp webstorm...
esman2
02.05.2022 23:13
Назовите различия между тремя классами программного обеспечения,Системное ПОПрикладное ПОСистемы программирования ...
Петя1134
22.09.2022 16:13
Постройте машину Тьюринга, которая преобразует нули в единицы во входном двоичном слове, сохраняя единицы и запишите протокол для w = 101001...
sematom
14.03.2023 17:52
Какие из последовательностей могут быть масками? 255.255.255.122 255.255.128.255 255.255.156.0 255.255.255.192 255.255.224.192 255.255.255.128 255.255.128.128 255.255.128.0...
верника3
28.07.2022 11:34
Додаткове завдання9. проаналізуйте карту «клімат» і кліматичні діаграми та заповніть таблицю.micmaльвівкиївполтавалуганськнайхолодніший місяцьабсолютний мінімумнайтепліший місяцьабсолютний...
Ответ:
AnastasiaVolk534
25.09.2020 13:21
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
var a:=ArrRandom(ReadInteger('n='),1,20);
a.Println;
Writeln('Уникальных чисел - ',a.Distinct.Count)
end.
Тестовое решение
n= 20
18 5 13 19 8 3 4 15 2 18 6 5 18 1 3 17 18 16 6 5
Уникальных чисел - 13
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота