Войти
Регистрация
Спроси ai-bota
Leorn3
06.12.2022 20:36
Составить программа.вывода суммы разрядов двухзначных чисел(pacsal abc) пример: 12 т.е 1+2=3 16 т.е. 1+6=7
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ilonarudneva14Sofass
06.02.2023 01:57
Записать в развернутом виде 508,03 в 10 1101,001 во 2 ce,da в 16...
novakelizaveta71
16.12.2020 05:56
Выполнить цепочку переводов 10-8-2-16-10 а=192...
kislova04
16.12.2020 05:56
Придумай команды, которые, на твой взгляд, может исполнять компьютер:...
elimasataeva
16.12.2020 05:56
Составить программу ,находящую кол-во и сумму цифр пяти данных целых чисел ,используя процедуру...
3Pomidorka3
04.06.2020 10:37
На выставке собак где были представлены разные породы, отбор животных производится по возрасту и высоте полки. определить сколько было боксеров 2-3 летнего возраста...
КристинаСоболева
04.06.2020 10:37
Вводится последовательность из n произвольных чисел . определить сколько последовательность меняет знак...
folaelena1
04.06.2020 10:37
Во сколько раз десятичное представление сжимает двоичный код? и если не трудно, как можно быстро (именно быстро, наверное не делением на 2) перевести число из десятичной...
ramser7300
26.04.2021 17:07
Вводим число,признак конца ряда 0 вывести количество положительных и отрицательных чисел пример: 1 5 6 -3 8 -2 0 положительных 4 отрицательных используйте только...
alina130410
16.06.2020 02:26
Переводите двоичное число 10011101001011 в 8 систему счисления...
KykuCat
02.08.2022 05:34
Переводите шестнадцатеричное число .ca в десятичное а)22 в)300 с)202 д)200 и покажите как вы решили...
Ответ:
diyarbek2120313
25.09.2020 13:18
Program xxx;
var
i : integer;
begin
writeln('Введите двухзначное число...');
readln(i);
writeln('ответ:', (i div 10)+(i mod 10));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота