Войти
Регистрация
Спроси ai-bota
MilenaSmail12
21.04.2020 16:25
Написать программу на pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
miha115
02.08.2021 02:43
var i: integer; s: real; a: array [1..7] of real; d: array [1..7] of string; BEGIN s:=0; writeln ( Введите температуру ); for i:=1 to 7 do begin if i=1 then write( Понедельник );...
xxx5639
10.08.2021 22:04
Выберите знаковые информационные модели: Формула площади прямоугольника Географическая карта Рисунок Басня Иллюстрация 2 ответа...
ЛориXD
13.02.2021 05:40
Информатика, 1. При каких значениях переменных логическое выражение x₁ · ¬x₂ · ¬x₃ · x₄ истинно? При каких оно ложно? 2. При каких значениях переменных логическое выражение x₁+x₂+¬x₃+¬x₄...
meowth1
03.02.2021 05:02
Какое количество страниц в тысячах будет найдено по запросу шоколад...
Anastasiz02
14.11.2020 16:37
Выбери верный ответ. в данной конструкции не хватает: нц раз кц 1) 2) 3)нет верного ответа 4)заголовок...
Помогитемне11111119
23.05.2022 10:28
Валфавите племени букв 8. в сообщении на их языке страниц 5, строк 16 и символов 21. найди информационный вес сообщения в байтах...
yarik28032001
24.05.2020 19:04
Впоисковике часто появляется ошибка ой, похоже, ваши запросы автоматические.введите цифры, которые вы видите (и всплывает капча.) через 5 минут ошибка исчезает. вирусов на устройстве...
olegohremenko
07.12.2022 16:56
Определи вид цикла. uses drawman; var i: integer; begin task ( c1 ); topoint (1,3); for i: =1 to 16 do begin pendown; onvector (0,-1); onvector (1,1); end; penup; topoint (0,0);...
risha5239
07.05.2022 16:45
Сделать vb-проект для расчета стоимости товара с учётом доставки товара на квартиру,если известна цена товара(zena) транспортные расходы(transp),этаж проживания(etag) и расценки...
r2973548
20.08.2020 04:07
Всаду плодовых кустарников, из них 33 куста малины, 22 куста красной смородины, 16 кустов черной смородины и 17 кустов крыжовника. в какой системе счисления подсчитаны деревья:...
Ответ:
Dengires
07.09.2020 21:15
Const n = 9;
var i: integer;
a: array[1..n] of integer;
begin for i := 1 to n do
read(a[i]);
for i := 1 to n do
writeln('a[', i, ']=', a[i]);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота