Войти
Регистрация
Спроси ai-bota
eeee1931
01.02.2022 10:37
Паскаль найдите произведение первых 10 натуральных чисел при оператора while
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Настя0857
25.08.2022 10:18
пожайлуста Как это делать?...
mixa7132ozoc5l
26.05.2021 06:43
«A»: Напишите программу, которая получает два целых числа A и B (0 A B) и выводит квадраты всех натуральных чисел в интервале от A до B.Пример:Введите два целых...
veronika1217
31.08.2020 14:13
с адаптивным арифметическим кодированием. Закодировать слова: BCACDB и CABADBC....
danchik1106
30.01.2023 18:33
В языке за некой поисковой машины для обозначения логической операции ИЛИ используется символ «|», а для логической операции И — символ «&». Ниже приведены...
Sofya768Miller
30.01.2023 18:33
Як викликати на виконання підзадачу в середовищі скреч...
ильзира2
21.09.2021 19:17
Информатика- текстовый редактор- графический редактор...
mikilinaf7890
10.03.2022 11:52
1101101 в степени 2 перевести в десятичную...
knowyourway54
10.03.2022 11:52
Перевод из десятичной системы счисления в двоичную 133 степень 10...
Бла161
10.03.2022 11:52
Напишите программу, которая в последовательности целых чисел определяет максимальное чётное число. программа получает на вход целые числа, количество введённых...
nika344245335
10.03.2022 11:52
Решить через паскаль найти среднее арифметическое элементов последовательности превосходящих некоторое число с, массив задан датчиком случайных чисел на интервале...
Ответ:
SHAHRUKH575
07.08.2020 21:51
Program qq;
var per, res:integer;
begin
per:=1;
while(per < 10) do
begin
res:=per*(per + 1);
per := per + 1;
end;
write(res);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота