radacherepkova
14.01.2022 21:16

Написать программу, которая у двух чисел с разной четностью выводит на экран нечетное число.(pascalabc.net)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
milenasargsyan0
25.09.2020 11:45
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
  var a:=ReadInteger('Первое число');
  var b:=ReadInteger('Второе число');
  Write('Нечетное число: ');
  if a mod 2 <> 0 then Writeln(a) else Writeln(b)
end.

Тестовое решение
Первое число 31
Второе число 40
Нечетное число: 31
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота