23149004316
28.01.2021 09:10

Написать программу, оформить ее в тетради (паскаль) 1. найти площадь треугольника со сторонами a,b,c 2. запрограммировать следующую формулу : a+b*x+c*y*z

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ruevtop
03.10.2020 14:22
Var
a,b,c,P:real;
begin
write('Введите сторону a=');read(a);
write('Введите сторону b=');read(b);
write('Введите сторону c=');read(c);
P:=(a+b+c)/2;
write('S=',sqrt(p*(p-a)*(p-b)*(p-c)):5:2);
end.

2.
var
A,B,X,C,Y,Z:integer;
begin
write('Введите значение A=');read(A);
write('Введите значение B=');read(B);
write('Введите значение X=');read(X);
write('Введите значение C=');read(C);
write('Введите значение Y=');read(Y);
write('Введите значение Z=');read(Z);
writeln('S=',(A+B*X)+(C*Y*Z));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота