Войти
Регистрация
Спроси ai-bota
Flowers09
28.05.2022 08:14
Cклавиатуры вводится трехзначное число. нужно написать программу , вычисляющую сумму цифр числа : выполнить транссировку программы для числа 152 .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
tarlavinEgor
07.09.2021 07:27
Вершины квадрата а 6;8 b 6;3 c 1;3 d?...
braagin
18.02.2022 00:53
Нормальный пульс человека 60 ударов в минуту, давление 120 на 80. При отборе в школу космонавтов допуск по пульсу равен от 59 до 63; допуск по нижнему значению давления от 77...
Kotliarrostislav
13.03.2023 23:32
Вы случайно заразили свой компьютер вирусом-шифровальщиком во время интернет-серфинга. Теперь вы не можете запустить ни одну программу, а на весь экран компьютера растянулся баннер...
JetBalance97
16.05.2021 03:56
Написать программу на c# работа с текстовыми файлами: имеется текстовый файл. выяснить, имеется ли в нем строка, начинающаяся с буквы «т». если да, то определить номер первой...
24051999z
08.06.2023 15:58
Определить количество положительных элементов в каждом столбце двумерного массива. если можно то на паскале а если нет тогда на с++...
thymbalovajulia
24.01.2023 20:30
Надо,вопрос жизни и ! имеются файлы вида .: readme.txt, cry.mp3, party.jpg. что можно сказать по предоставленным данным о файлах?...
diana2010123456
29.05.2021 16:18
)в какой форме представлена информация в компьютере? от чего зависит качество кодирования изображения растровым чему равен 1мб? записать в кб,байтах и битах? как называется самая...
Zores
29.05.2021 16:18
Переведите целые числа из десятичной системы счисления в двоичную: 12; 523; 76; 221....
olesjaozs5is
29.05.2021 16:18
Составить синквейны к словам система, компьютер, информация...
rollinz14
24.04.2020 11:30
Переведите целые числа из десятичной системы счисления в двоичную: 12; 523; 76; 121....
Ответ:
wjruwhtu
25.09.2020 10:16
Begin
var a:integer;var i:integer;var q:integer;
readln(a);
for i:=1 to 3 do
begin
q:= q + copy(a,i,1);
end;
writeln(q);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота