milana368
08.05.2021 23:16

Составить программу для вычисления периметра ромба, диагонали которого равны d1 и d2.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tazab705
19.08.2020 18:16
Program romb;
Var
d1,d2,a,p:real;
Begin
Write('Введите диоганали ромба: ');
Readln(d1,d2);
a:=(sqrt(sqr(d1)+sqr(d2)))/2;
P:=a*4;
Writeln('Периметр данного ромба: ',p);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота