Войти
Регистрация
Спроси ai-bota
slavachekunov
24.07.2020 11:26
Извлеките корень (составить программу на языке паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ксюша10012007
12.06.2020 15:25
Входные данные: В пункте A баки самолета заполнили на (%): 65 Расстояние от пункта A до пункта B (км): 9800 Вес груза в точке A (кг): 125 000 Погрузка/Разгрузка в точке B:...
Valinka9999
20.10.2021 07:11
Составить сообщение на тему «Основные типы поисковых запросов»...
Bigrash
23.04.2022 01:14
ЗАДАНИЕ №1 Скачайте текст из интернета. Создайте файл ПР_№3_ФИО_Группа.doc\ Произведите форматирование на примере текста. Во втором абзаце произведите следующие изменения,...
THEHOMIEWESTSIDE
05.09.2020 16:32
Чел тебе о чем-то это говорит? тут написано какой у меня пк или нет. я запуталась ...
Desa11
24.11.2020 04:42
Придумать герб для своей фамилии придумать девиз и клятву. Оформить на листе А4 ...
khursin03
10.01.2023 05:05
Какие устройства называются внутренними? 2. Каково главное следствие принципа открытой архитектуры ПК? 3. Какое ЗУ при включении компьютера начинает работать последним? 4....
madhinamelinova
28.11.2020 06:44
Сколько различных сообщений длиной 5 символов можно записать, если использовать алфавит, состоящий из 3 букв: А, Б, Г? Каждый из символов алфавита может быть использован от...
Bonga1337
17.08.2020 05:35
Написати конспект по інформатики поняття графічного редактора ...
pugovka2017
22.12.2022 02:42
У січні в районі мису Мерчісон не обійтися без теплого одягу. Водночас на мисі Мар’ято можна ходити в шортах. Поясніть причини такої різниці в температурних умовах....
аникдим
05.12.2021 19:24
Рассчитайте объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 1024 х 1024 и палитрой из 65 536 цветов....
Ответ:
Natali8881
30.08.2020 23:44
Program dfgh;
Var
a:real;
Begin
Write('Введите число: ');
Readln(a);
Writeln(sqrt(a));
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота