Zero00000
04.05.2022 17:51

Нужно полностью составить программу,от начала и до конца: "сформируйте одномерный массив из 20 целых чисел больших 10,но меньших 20 случайных образом.определите сколько элементов массива равны 17 "

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ankka1600
31.07.2020 20:18
Var  a: array [1..20] of integer; 
       i, k: integer;
begin 
  for i := 1 to 20 do   begin   
    a[i] := random(11, 19);   
    if a[i] = 17 then k := k + 1; 
  end; 
  writeln(a); 
  writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота