маргарита209
09.04.2021 00:42

Паскаль! составить программу: введите на экран результаты выполнения операторов div и mod любых двух целых чисел a и b, введенных с клавиатуры (причем вводим число что бы a> b, результаты присвоить переменным d и m соответственно). в результате выполнения программы на экране только такая запись: введите два числа: a= b= d= m=

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
erenina88
30.08.2020 23:44
Var a,b,d,m:integer;
begin
writeln('Введите два числа:');
write('a = '); readln(a);
write('b = '); readln(b);
d:=a div b;
m:=a mod b;
writeln('D = ',d);
writeln('M = ',m);
end.

Пример:
Введите два числа:
a = 16
b = 6
D = 2
M = 4
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота