Nastya90Lapka
25.02.2021 02:40

Написать программу вычисления значения выражения. (на языке паскаль) y=1/x-11,x> =0 x-35,x< 0 ! буду

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
moskvarodina345
30.08.2020 23:43
Var
x,y:integer;
begin
write('Введите значение x=');read(x);
if x>=0 then begin
writeln('Y=',1/x-11:5:2)
end;
if x<0 then begin
writeln('Y=',x-35);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота