longassride
18.01.2023 09:20

Написать программу вычисления значения функции y=1/x. мы знаем, что на ноль делить нельзя, поэтому в программе, если x=0, будем присваивать y значение 0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
тима421
25.09.2020 08:46
Program funtion ;
var y,x:real;
begin
writeln ('введите х');
readln(x)
if (x=o)
then y:=0
else y:=1/x;
writeln('y=',y)
end.
0,0(0 оценок)
Ответ:
gbafujhobr
25.09.2020 08:46
Var
x,y:real;
begin
write('Введите значение x=');read(x);
if x=0 then begin
y:=0;
writeln('Y=',y);
end;
if x<>0 then begin
writeln('Y=',1/x);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота