Написать программу вводя числа с клавиатуры без ограничения их количества (конец ввода - число 0), найти сумму положительных и произведение отрицательных чисел ..
program c1; var a,b,n:longint; Begin a:=0; writeln('Вводи числа sergei1906');
repeat read(n); if n>0 then b:=b+n; if n<0 then a:=a*n; until n=0; Writeln('Сумма положительных чисел: ',b); Writeln('Произведение отрицательных чисел: ',a); End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку