Vika7928728272
09.01.2021 15:17

1. составить программу, позволяющую в одномерном массиве вычислить количество элементов массива, равных первому элементу.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mamanazaruz60
25.09.2020 07:56
Var
   a:array[1..10000]of integer;
   ans,n,i,f:integer;
begin
   for i:=1 to n do 
      read (a[i]);
   f:=a[1];
for i:=2 to n do
   if(a[i]=f)then inc(ans);
writeln(ans);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота