Vildan609
14.09.2022 12:58

Написать программу которая определяет количество положительных элементов одномерного массива

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nastyamerteshoНастя
03.10.2020 13:46
Var a:array[1..10] of integet;
i,s: integer;
begin
randomize;
for i:=1 to 10 do begin
a[i]:=random(21)-10;
if a[i]>0 then s:=s+1;
end;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота