la23s
11.10.2020 07:48

Составить программу для вычисления значения функции y= 0.5^x+3,x< -8 sin(x-< =x< =0 3x-3,x> 0

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Зояlove
25.09.2020 06:52
Var x,y:real;
begin
write('x = '); readln(x);
if x<-8 
 then y:=exp(x*ln(0.5))+3
 else if x<=0 then y:=sin(x-3) else y:=3*x-3;
writeln('y = ',y);
end.

Пример:
x = 4
y = 9
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота