Войти
Регистрация
Спроси ai-bota
сссссср222
04.03.2020 13:15
Составить программу выводящая в порядке возрастания все числа расположеные между числами a и b включая их самих
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kisskaaa123
27.06.2020 19:52
Как называют отношение между понятиями, объемы которые совпадают частично, то есть содержат общие элементы...
PineappleRomka
01.02.2020 07:01
Таблица - преимущества и недостатки тонкий клиент и толстый клиент...
крабик0507059
27.08.2021 01:26
Переведите числа их 10 системы счисления в 2 -ную: 95(десяточка возле последнего нуля)= 60(десяточка тоже)= 72(десяточка)= 42(десяточка в конце)= заранее...
annaerkina
27.08.2021 01:26
Зачеркните лишнюю клавишу в каждой группе 1) shift ctrl home esc 2)home end f12 pageup 3)a f f1 4)! 1 *8 += *...
sarmat1482
02.04.2023 05:27
Клиент положил деньги в банк под n% годовых.составьте алгоритм и программу,определяющие,через сколько его вклад удвоится....
Summerween
24.02.2022 01:09
Определите, что будет напечатано в результате работы след. фрагмента программы: var k, s: integer; begin s: =0; k: =0; whie k 30 do begin k: =k+3; s: =s+k; end; write(s);...
nacteylka
02.04.2023 02:00
Условие : определи, какому десятичному числу соответствует двоичный код 00111. ответ: | ответить!...
Щплкуовощлл
05.05.2020 17:36
1. швеция 3200 финляндия 2300 швеция & финляндия 100 сколько страниц будет найдено по запросу швеция | финляндия? . 4. пекин & (москва | токио) 338 пекин &...
luiza151661
18.03.2021 23:15
Подготовьте краткий конспект на тему свойства фигур квадрата прямоугольника треугольника круга...
annachebotarevа
05.07.2022 09:33
Установите соответствие между формулой соединения и видом химической связи в этом соединении: к каждой позиции, обозначенной буквой, подберите соответствующую позицию,...
Ответ:
Рукалицоомг
07.09.2020 20:57
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
var a:=ReadInteger('a=');
var b:=ReadInteger('b=');
for var i:=a to b do Print(i)
end.
Тестовое решение:
a= 11
b= 24
11 12 13 14 15 16 17 18 19 20 21 22 23 24
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота