Написать программу в паскале, буду ! с клавиатуры введите одномерный массив округлить ( round) и вывести все числа, произведение всех элементов по модулю (abs)
Const N=...; var a:array[1..N] of integer; i: integer; c: real; begin for i:=1 to N do begin read(c); a[i]:=round(c); end; c:=1; for i:=1 to N do begin write(a[i],' '); c:=c*a[i]; end; write('произведение элементов по модулю равно',abs(c)); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку