Войти
Регистрация
Спроси ai-bota
close44
10.05.2021 04:41
Составить программу, решающую следующую : дано трехзначное число. найти произведение его первой и второй цифры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
He1111p
30.08.2020 22:14
Потрібно на урок інформатики. До ть. Скласти тест за обраною темою 6 питань з 3 варіантами відповіді...
sonechka201
17.11.2020 05:15
Для сестематизации информации служат . 1 символы 2 тексты 3 списки 4 задачи 2.деление объектов на группы по определённому признаку называется 1 кодирование 2 информатизация...
Perevezii
16.09.2020 20:37
1. Файл с стереозвуком имеет глубину кодирования 8 битов и частоту дискретизации 16 КГц. Вычислите информационный объем файла в Кбайтах, если длительность его звучания составила...
ooo29
21.08.2021 21:09
Определи какое значение будет выведено на экран монитора после выполнения программы. program winter; var g, i: integer; begin i := 6; g := -2; i := 14 - 2*g - i; g := i/3...
89631257824
05.08.2021 17:09
. СОР ПО ИНФОРМАТИКЕ. ОЧЕНЬ НУЖНО. ИЛИ ОЦЕНЮ КАК ЛУЧШИЙ....
РаскольниковРодион
27.05.2020 18:05
Лінійний Повторення Розгалуження Складання розкладу дня | Вибір одягу для прогулянки | Готуй сани влітку, а воза взимку Підйом сходами | Перехід через перехрестя | Ліплення...
tisochkin123
31.05.2022 23:06
Назовите общий для всех невизуальных компонентов метод...
kurbanbaevarseN
31.05.2022 23:06
Чем отличаются средне вековые воины от настоящих...
Портнягин
22.10.2022 09:37
Отметьте на вопросов 2 и я буду рада...
МишаКарпунин
08.03.2023 04:23
Дана база данных «Страны» 1. Сколько записей содержит таблица? 2. Сколько полей содержит таблица? 3. Сколько записей соответствует значению «Африка» в поле «Часть света»?...
Ответ:
Мария3467
25.08.2020 14:23
Var n,p:integer;
begin
write('n = '); readln(n);
p:=(n div 100)*(n div 10 mod 10);
writeln('p = ',p);
end.
Пример:
n = 374
p = 21
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота