Составить программу для : подсччета всех значений функции y=x^2-2x на отрезке [-2; 2] с шагом h=0.5 и блоксхему

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Katya230606
28.05.2020 08:58

Var y,x:real;

begin

x:=-2;

while x <= 2 do begin

y:=sqr(x)-2x;{Считаем значение функции}

writeln(y);{Выводим значение функции}

x:=x+0.5;{Наш шаг цикла}

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота