катрин0111
19.01.2021 17:16

Уровень b. напишите программу, которая сортирует массив и находит количество различных чисел в нем.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Antik3006
24.09.2020 20:49
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
  var a:=ArrRandom(ReadInteger('n='),10,99);
  a.Println.Sorted.Println;
  Writeln('Количество разных чисел ',a.Distinct.Count)
end.

Тестовое решение:
n= 20
60 33 12 47 79 81 33 26 73 98 82 81 71 70 96 48 13 66 29 85
12 13 26 29 33 33 47 48 60 66 70 71 73 79 81 81 82 85 96 98
Количество разных чисел 18
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота