Войти
Регистрация
Спроси ai-bota
7гогого7896шол
17.08.2021 21:09
Составить программу,которая печатает таблицу умножения на 5(паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
linaaalinaa
30.05.2020 00:14
Вчём суть алфавитного подхода к измерению информации?...
ivanovanaira
30.05.2020 00:14
2-3 примера словесных моделей,расматреваемых на уроках ,, биологии....
artmai02
30.05.2020 00:14
Когда был первый полёт человека в космос...
zhenyshkrab87
14.09.2020 01:47
Напишите небольшую программу с использованием цикла for...
катялисицина
30.01.2022 07:00
Тому сойеру нужно покрасить забор , состоящий из 5 досок : у него есть 4 краски : белая,синия,красная и зеленая , две соседние дощечки не льзя красить одним и темже цветом , сколько...
Tennisboy
01.04.2023 01:31
с информатикой 1) Вычислить значение функции y= x2-7sin x+cos x 2)Вычислить значение функции y=cos2 (2x+ 25)...
denyavika
18.03.2023 04:54
Прога,которая определяет количество чисел,оканчивающихся на 5,прога получает на вход кол во чисел ,а затем сами числа ,программа должна вывести одно число-количество чисел оканчивающихся...
dhgti
18.03.2023 04:54
Среди чисел от a до b найти сумму четных и и количество кратных 5 . желательно сотавить блок-схему и программу...
amirgrossman
14.06.2022 19:34
Написать программу на паскале дан массив.вставить число к перед и после элементов,которые заканчиваются на ту же цифру,что и к...
v1tek2692
28.12.2021 02:40
13мб в байты 128мб в гигабайты 0,12мб в биты 0,01гб в килобайты 40960 бит в килобайты...
Ответ:
Zhenyarishka1
03.10.2020 13:17
//Pascal ABC.NET v3.1 сборка 1172
Var
i:integer;
begin
for i:=1 to 10 do
writeln(i*5);
end.
0,0
(0 оценок)
Ответ:
таня2027
03.10.2020 13:17
//PascalABC.NET (версия 3.1, сборка 1210 от 29.03.2016)
begin
for var i:=1 to 10 do println( i,'* 5 =',i*5);
end.
Тестовое решение:
1 * 5 = 5
2 * 5 = 10
3 * 5 = 15
4 * 5 = 20
5 * 5 = 25
6 * 5 = 30
7 * 5 = 35
8 * 5 = 40
9 * 5 = 45
10 * 5 = 50
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота