Войти
Регистрация
Спроси ai-bota
olya341
29.11.2021 18:39
Пусть х от 1 до 10, а у= 8х^3 - 2. информатика, написать программу в паскале.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
lilyaepifanova
12.06.2021 02:08
Программа расширяющая и дополняющая возможности операционной системы...
fertnyhaw
06.11.2022 12:08
Даны две переменные. составить алгоритм, который уменьшит обе переменные на 5, если хотя бы одна из них больше 15, иначе выдаёт соответствующее сообщение...
krudnya
24.03.2020 14:01
Решите уравнение на отрезке [-100; 100], используя таблицы excel. х^2-2х-5=3х+1 help me pls!...
ната555555
21.09.2022 11:29
1. написать программу вычисления корня линейного уравнения kx + b = 0/ 2. даны два числа. определите, равны или не равны эти числа....
luska059
08.04.2021 11:13
2. В таблице приведены запросы к поисковому серверу. Расположите номера запросов в порядке возрастания количества страниц, которые найдет поисковый сервер по каждому запросу....
tlplusp02d7u
10.07.2020 21:38
3. Каковы особенности компьютеров І поколения? Верных ответов 2 Для компьютеров этого поколения характерно использование первых языков программирования Фортран, Алгол, Кобол....
200939
24.03.2021 09:19
Разработайте универсальную подпрограмму, удаляющую из массива элемент, номер которого передается в списке параметров. Поместите подпрограмму в модуль. Разработайте тестирующую...
ludamishina26
24.03.2022 13:38
Проанализируй таблицу и запиши правильный ответ. https://ykl-res.azureedge.net/c2929fd5-10e6-421a-9262-1d36bc4bd023/%D0%91%D0%B5%D0%B7%D1%8B%D0%BC%D1%8F%D0%BD%D0%BD%D1%8B%D0%B9.png...
katya200513
24.03.2022 13:38
1)Чему будет равно значение переменной x после выполнения следующих команд?x := 10;for i := 10 downto 2 dox := x – i;2)Необходимо было написать программу, которая позволяет найти...
School30zh
13.09.2020 06:03
Что в ответе даст(21 mod 6)?...
Ответ:
AsiMy
24.09.2020 19:06
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
for var i:=1 to 10 do
Writeln(i:2,8*i*i*i-2:6)
end.
Решение:
1 6
2 62
3 214
4 510
5 998
6 1726
7 2742
8 4094
9 5830
10 7998
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота