Войти
Регистрация
Спроси ai-bota
Kuk1212
22.06.2022 10:28
1) составьте программу, вычисляющую сумму квадратов всех чисел от 1 до n. 2) написать программу, определяющую сумму всех нечетных чисел от 1 до 99
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
LeraBelenko
02.04.2022 08:23
Дан массив состоящий из 30 элементов. найти в массиве максимальный элемент, вывести его значение и номер на экран. отрицательный элемент массива заменить на равные по...
ledigalina1974
01.02.2021 04:43
Уисполнителя программист две команды, которым присвоены номера: 1. вычти 3 2. умножь на 4 первая из них уменьшает число на экране на 3, вторая — увеличивает число в...
kall5
02.02.2022 11:20
Какое из слов языка можно набрать с раскладки клавиатуры в обоих регистрах клавиатуры?...
supervoron
20.05.2022 03:39
Нужно сократить текст ! (сериал: exstra /6,7,8-серии) Сегодня Бриджит одержима лотереей и она делает всё, чтобы ей повезло. Бриджет победитель, но до этого она просила...
aydin123
21.08.2021 00:49
решить, дам Макс. количество !...
valerya7000
15.06.2022 15:26
Запишите схемы образования ионной связи CuI², Na²s, FeCl³...
tttttrrr
15.06.2022 15:26
Определите диаметр звезды белого карлика, масса которого равна 1040 кг, а его плотность 6,962 * 1021 кг/м3 ответ в км...
Боня301205
23.10.2021 03:31
Потрібно зробити презентацію на тему: Що таке чорне тіло і як воно випромінює.Закони теплового випромінювання...
irishkaevdokimova14
23.10.2021 03:31
До іть негайно! Основи здоровья. 7 клас. ...
angelina455
23.10.2021 03:31
МНЕ НУЖНО СТОЛБИКОМ:201-(140,7:13,4+1,6)*2,8...
Ответ:
danilatnt
03.10.2020 13:02
1) var
i,n,s:integer;
begin readln(n);
s:=0;
for i:=1 to n do S:=s+i*i;
write(s); end.2) var
i,s:integer;
begin
s:=0;
i:=1;
while i<=99 do
begin
S:=s+i;
i:=i+2;
end; write(s); end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота