KykuCat
16.01.2023 20:29

Даны три целых числа. написать программу, находящую из заданных трёх чисел произведение нечетных чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
arishaprohorenk
19.08.2020 17:02
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
var
  a: array[1..3] of integer;

begin
  Readln(a[1], a[2], a[3]);
  var p := 1;
  for var i := 1 to 3 do
    if a[i] mod 2 = 0 then p := p * a[i];
  Writeln(p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота