astimorget
02.05.2023 04:59

Дано вещественнре число x. напишите программу, которая вычисляет целую часть числа x, округлённую до ближайшего целого, и выводит на экран монитора результат.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
angelinamikhay
23.05.2020 20:29

var

x:real;

begin

readln(x);

writeln(round(x));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота