Войти
Регистрация
Спроси ai-bota
Lilifvg
14.03.2020 01:14
Разработать, ввести в эвм и отладить программу для расчета времени, за которое катер пройдет данное расстояние против течения и по течению, если известны скорость катера в стоячей воде и скорость течения.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Вппгш
18.03.2023 20:53
Перечислите характеристики исполнения алгоритмов...
bayosoz5oe5
21.01.2021 09:46
Какие исполнительно алгоритмов вы знаете...
Fantik14rus
25.05.2022 20:16
1. сколько бит памяти занимает информация об одном пикселе на цветном экране, состоящем из 256 цветов? 2. для кодирования одного пикселя изображения требуется 6 бит. сколько цветов...
bakulya2005ma
21.10.2021 12:49
1. перевести числа в десятичную систему счисления: (20 ) а) а8 = 341; б) а6 = 341; в) а16 = 341; г) а5 = 34,1; д) а16 = е41а,12. показать полное решение 2. перевести целые числа из...
qwertyytrewq0192
26.07.2021 18:20
1. переведите десятичное число 225 в восьмеричную систему счисления (с решением, ) 2. из данных десятичных чисел выберите все, в восьмеричной записи которых есть хотя-бы одна цифра...
4686532
20.01.2021 12:40
11. поясніть структуру url — адрес ресурсів: url-адресаftp: //ftp.pmg17.vn.ua/pub/netolymp...
snowprincss
29.06.2022 13:46
Илегко . написать программу в паскале с циклом repeat и until на уравнение y=6/(1-x). в добавок трассировачную таблицу и блок-схему....
sonyapanferova
12.12.2020 20:42
Определи расстояние на плоскости между двумя точками с заданными координатами m1(x1,y1)и m2(x2,y2) . ответ введи целым числом. если координаты точек: x1=1; y1=5x2=9; y2=12 . ответ...
ravilmammadov09
29.10.2021 06:36
Файл размером 5 мб передается через некоторое соединение за 16 секунд. определите размер файла ( в кбайт), который можно передать через другое соединение с устроенный скоростью за...
arinochkakor1
07.09.2020 11:05
Как бы изменилась наша жизнь, если бы не моглы мы составить и проверить условие? обоснуйте ответ...
Ответ:
dalakoff
07.09.2020 20:23
Const
s = 30;
var
vk, vt: real;
begin
read(vk, vt);
writeln(s / (vk - vt));
writeln(s / (vk + vt));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота