Войти
Регистрация
Спроси ai-bota
sququ1
05.02.2020 07:05
Напишите программу,которая по двум катетам введённым с клавиатуры находит гипотенузу
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
fj8f
25.10.2022 21:52
Пассажир поезда провел в пути а часов.сколько полных суток провел в поезде пассажир? сколько минут?...
vikbyk
02.02.2021 07:40
решить задачу по информатике...
Аббос1111
01.02.2022 20:00
Подскажите как сделать в ворде заголовок данного типа на одном расстоянии как на скриншоте...
mruzer1999
01.04.2020 18:14
1ть Гь проект у папці Зад*) Для виробництва вакцини на заводі вирощують одну з культур бактерій.Відомо, що коли маса бактерій кг, то через день вона збільшується на(а...
met5
03.11.2022 12:13
Завдання 1. Проведіть комп ютерний експеримент для кожної з наведених задач:а ) Перший потяг виїхав з пункту А в пункт В. Через деякий час з пункта А втому самому напрямі...
alinaislam371
16.07.2021 14:53
дам 1.!В формальной логике повествовательное предложение, о котором точно можно сказать, истинно оно или ложно, называется: 1) высказывыание 2)вычеслением 3)результатом...
VarLen20005
01.11.2020 08:05
Определите значение переменной S после выполнения фрагмента алгоритма...
Ama20Lama04
09.10.2022 14:09
Определите информационный вес i символа алфавита мощностью N, 1, 4, 128, 32, 512....
РумакСтепан
31.07.2022 08:55
Питон Создайте кортеж на основе строки “Hello world!”. - Посчитайте количество символов ‘o’.- Определите индексы символов ‘l’, ‘w’ и ‘d’....
daniil0723
06.09.2020 15:13
Привет! WhatsApp Messenger - это быстрое, простое и безопасное приложение. С его я отправляю сообщения и звоню людям, которые мне дороги.Скачать бесплатно https://www.whatsapp.com/download/...
Ответ:
НосочекСудьбы
24.09.2020 16:50
Var a,b,c : real;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
c:=sqrt(a*a+b*b);
writeln('c = ',c)
end.
Пример:
a = 3
b = 4
c = 5
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота