мамаеб228
06.04.2023 09:04

Составьте программу используя, оператор if: ввести года рождения 3 сестер: аня, оля и лена. определить младшую, среднюю и старшую.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
albgon4arowa20
24.09.2020 16:46
Var godA, godO, godL,ctar:integer;
begin
wrietln("A");readln(godA);
wrietln("O"); readln(godO);
wrietln("L"); readln(godL);
if (godA<godO) then  ctar =godO else ctar = godA;
if (ctar<godL) then write("Сред:",ctar," Стар:",godL ) else  
           if(godA<godL) then write("Сред:",godL," Стар:",ctar) else
                                                          write("Сред:",godA," Стар:",ctar);
end;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота