Войти
Регистрация
Спроси ai-bota
alenavol2005
26.10.2021 00:36
Написать программу на паскале следующего примера a+b*b/c
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ATimofeeva
27.12.2022 21:12
Склавиатуры введены 2 числа если оба положительны то найти сумму и произведение в противном случае разность и частное этих чисел...
Карина1111999
20.01.2020 03:54
Проанализируйте работу программы: х=1 у=1 while x 5 у *= 2 х += 1 ответьте на во а) Сколько раз выполнится тело цикла? б) Какое значение примет x после завершения программы? в)...
айлина2хх
27.11.2022 22:28
В чём преимущества шагающего робота по сравнению с другими наземными видами (колёсные, гусеничные)?...
Аня1ove
27.11.2022 22:28
Определите значение переменной c после выполнения следующего фрагмента программы: 1) a := 30; b := 6; a := a / 2 * b; if a b then c := a - 3 * b else c := a + 3 * b; 2) a := 22;...
d245129
12.07.2021 00:31
1) переведите 28 кб в байты. 2) переведите 6 мб в байты. 3) переведите 78 кб в биты. 4) какой объём информации передаётся за 6 мин. 37 сек., при скорости передачи информации 8192...
avetisgrigoryan
17.04.2020 07:05
Перечислите составные части информатики...
nastyakhariton1
26.12.2021 14:07
Опишите процесс выполнения операторов присваивания а: =3; b: =4; а: =а+b...
TheMissteress
12.01.2022 07:17
Значение переменной x после выполнения следующей последовательности операторов будет равно: a: =567 x: = a div 100...
Fowlerok
12.01.2022 07:17
Уисполнителя вычислитель две команды, которым присвоены номера: 1. зачеркни слева 2. возведи в квадрат первая из них удаляет крайнюю левую цифру числа на экране, вторая — возводит...
udovika
11.10.2021 04:54
Все задачи нужно выполнить в Паскале. 1. Рассчитать значения y при каждом х. х= 3, 4, ..., 15: y = 7t3 - 6t +10, если t = x - 2. 2. Составить программу, которая запрашивает пароль...
Ответ:
yuri520
18.04.2020 11:56
Var a, b, c : real; begin readln(a, b, c); writeln(a+b*b/c); end.
0,0
(0 оценок)
Ответ:
Nasti12
18.04.2020 11:56
Var
a,b,c:integer; x:real;
begin
write('Введите A=');read(a);
write('Введите B=');read(b);
write('Введите C=');read(c);
x:=a+b*b/c;
write('X=',x);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота